Announcement

Collapse
No announcement yet.

Something is not working :(

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • LittleArsonist
    replied
    Originally posted by JakeP View Post
    LittleArsonist

    You need to do the following (i had the same issue)

    Go to top of screen and click your username (next to Messages)
    Select user settings.
    On the next screen click "account" (next to "profile" tab)
    On the next screen, scroll about halfway down to where it says "posts per page"
    Click on drop down arrow and select "show 40 posts per page".
    Scroll to bottom of screen and click "save changes"

    This worked for me. It's got something to do with opening threads with multiple pages - if you click into a thread that's only got a few comments these will work fine.
    You are awesome Jake!
    Thank you SO MUCH

    Leave a comment:


  • JakeP
    replied
    LittleArsonist

    You need to do the following (i had the same issue)

    Go to top of screen and click your username (next to Messages)
    Select user settings.
    On the next screen click "account" (next to "profile" tab)
    On the next screen, scroll about halfway down to where it says "posts per page"
    Click on drop down arrow and select "show 40 posts per page".
    Scroll to bottom of screen and click "save changes"

    This worked for me. It's got something to do with opening threads with multiple pages - if you click into a thread that's only got a few comments these will work fine.
    Last edited by JakeP; Sat January 25, 2020, 13:37.

    Leave a comment:


  • LittleArsonist
    replied
    Screenshot_3.jpg

    ok no....I was able to comment a thread but it still gives me blank pages for my thread

    Unable to update my chart today...

    Leave a comment:


  • LittleArsonist
    replied
    Removed "show signatures" as that was the only new feature I had enabled since last time everything was working fine.
    And now it all works fine again.

    Maybe my thread can be helpful for other users too, so I'm gonna keep it.

    Leave a comment:


  • LittleArsonist
    replied
    Oh I noticed that when I am not logged in, I can access threads.
    It seems it might be something related to "post-login" forum experience.

    Leave a comment:


  • LittleArsonist
    started a topic Something is not working :(

    Something is not working :(

    Hello there,
    it's been a week already I am not able to access any post belonging to the Personal Charts area.
    No idea if this is a general problem for all areas but I guess it is not, since I am able to write in this one.

    When I click on the thread, nothing loads. Blank page and even refreshing it won't help.

    Am I the only one?

    (yes, I already cleaned my PC cache completely).

    Thanks for any tip or help. Appreciated in advance
Working...
X