Announcement

Collapse
No announcement yet.

UKMIX Maintenance

Collapse
This is a sticky topic.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • We are having major issues with performance today, sincere apologies for that. I am working in the background (hence us coming back online).

    Comment


    • I hate to be an old lady, but it's not letting me post in certain forums to ask for help lol.

      But can someone message a doll and tell them how to remove their signature? I done clicked around so much I-

      Comment


      • Originally posted by ThaInfo1 View Post
        I hate to be an old lady, but it's not letting me post in certain forums to ask for help lol.

        But can someone message a doll and tell them how to remove their signature? I done clicked around so much I-
        It’s not obvious at all IMO... profile, user settings, account, the section saying “Conversation Detail Options” there should be an option to change your signature there.

        Comment


        • ThaInfo1
          ThaInfo1 commented
          Editing a comment
          Thank you!!

      • You're not the only one experiencing that issue, ThaInfo1

        Certain threads like the "HITS Sales/SPS" and Hanboo's "Chart Histories" will not open for me. It's odd because I see others posting, but clicking the thread just creates a time-out from the server.

        Comment


        • So we're finally back?
          Britney Spears Janet Jackson Christina Aguilera Michael Jackson Selena Gomez Hilary Duff Taylor Swift Justin Timberlake

          Comment


          • Originally posted by JeremySpears View Post
            So we're finally back?
            Yes, but we will be going back off again soon as we need to upgrade our vBulletin version.

            Comment


            • None of the in-post options (quote, like, etc) are working for me. Assuming this has to do with the upgrading?

              Comment


              • Originally posted by cheapthrills View Post
                None of the in-post options (quote, like, etc) are working for me. Assuming this has to do with the upgrading?
                Can you try now?

                Comment


              • Originally posted by WolfSpear View Post
                You're not the only one experiencing that issue, ThaInfo1

                Certain threads like the "HITS Sales/SPS" and Hanboo's "Chart Histories" will not open for me. It's odd because I see others posting, but clicking the thread just creates a time-out from the server.
                Has the upgrade fixed this issue for you? If not, suggest following these steps:

                Go to Profile > Edit Settings > Account:
                Scroll down to "Conversation Detail Options". Select "Posts per Page": Change default to 30 posts.
                This should fix the issue

                Same for ThaInfo1

                Comment


                • Is it me or the mobile version looks different?
                  5.05.2009 / 6.22.2011 / 4.24.2013 / 4.25.2013 / 3.1.2014 / 9.13.2014 / 7.21.2016 / 7.14.2018 / 7.15.2018

                  Comment


                  • Originally posted by KEY9481 View Post
                    Is it me or the mobile version looks different?
                    I don't see any differences. What seems different to you?
                    I have received many gifts from God,
                    but this is the first time I have ever received a gift from a goddess
                    .

                    Don McLean on Madonna's version of American Pie

                    Comment


                    • Originally posted by beredy View Post

                      I don't see any differences. What seems different to you?
                      idk it looks sharper, classier. Easier on the eyes.
                      Might be because it switched to black&red on its own.
                      5.05.2009 / 6.22.2011 / 4.24.2013 / 4.25.2013 / 3.1.2014 / 9.13.2014 / 7.21.2016 / 7.14.2018 / 7.15.2018

                      Comment


                      • Wayne Thanks, that fixed the problem.

                        Comment


                        • Originally posted by KEY9481 View Post

                          idk it looks sharper, classier. Easier on the eyes.
                          Might be because it switched to black&red on its own.
                          I've shared these with the Moderation Team but will also happily share with you guys - these are the front end changes...

                          Front End Changes

                          Global Module Areas

                          Two new module sections have been added to Site Builder Pages. Placing a module within the new sections will cause it to appear on all pages. The new sections appear above and below the content areas on the page.



                          Forum Listing Cleaned Up

                          Removed the extraneous category backgrounds above top-level forums in the default presentation. This presents a clearer view of the forums to the end-user and brings the display in line with older versions of vBulletin.

                          Current:



                          New:



                          Moderator Notifications

                          New moderator notifications have been added to the User Settings -> Notifications page. The settings to control these notifications are designed to replace the Moderator Email controls in the AdminCP and shift the control to the end-user. They will only appear to users that already have moderator permissions. Currently, there are four different notifications that a moderator can receive.



                          jQuery Update

                          jQuery 3.41 is now used to power the web client. During the process of upgrading jQuery, many of the JavaScript functions have also been updated and refactored. During this refactor, we have switched the JavaScript compiler to a more efficient and up to date tool. This will allow JavaScript to be handled better by your browser.

                          Additional Frontend Issues
                          • Resolved an issue where Articles were sorted by the last comment date and not published date.
                          • Renamed the Activity Stream module on the default Home Page to Forum Home module. This better reflects its purpose.
                          • Updated the layout of Site Builder's Page Editor to allow for proper module spacing.
                          • Updated node parsing to prevent extraneous JSON from appearing after attachment deletion.
                          • Resolved an issue where Code, PHP, and HTML BBCode can have an improper height.
                          • Resolved an issue that prevented pagination on the Members List when using a non-English language.
                          • Resolved an issue that could show incorrect content based on caching and the use of is_member_of() based conditionals.

                          Comment


                          • Have the artist specific forum headers gone? No Kylie.
                            Don't bother updating your signature if it's a link. It takes you to completely random pages!!!!

                            Comment


                            • Originally posted by Blondini View Post
                              Have the artist specific forum headers gone? No Kylie.
                              Apologies, I turned them off during the upgrade.

                              I've turned them back on again now so you should be able to selecft them.

                              Comment


                              • I'm sorry if I come across annoying with my "The site doesn't work, the site doesn't work" posts but, the site doesn't work.
                                It's offline atleast a few hours every day, posting anything may or may not work, opening a thread may or may not work.
                                It's just incredibly annoying and it doesn't motivate people to keep posting here. I have found myself to forget even visiting for a few days because most of the times I try I can't even get access and when I try to post something and it just fails to upload it's like...whatever.
                                I can't believe these issues prevail still after so long. I know you do the best you can Wayne and you keep fixing it, but how about finding a way to fix things permanently?
                                Some threads that are usually incredibly active don't get posts for a full day! It's just a shame.

                                Comment


                                • Thanks Wayne for all your hard work in maintaining the boards. The site is very laggy for me tonight. Freezing a lot.
                                  Last edited by InFamous; Mon August 24, 2020, 22:27.

                                  Comment

                                  Working...
                                  X