Announcement

Collapse
No announcement yet.

UKMIX Helpdesk

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Originally posted by AndiIversen View Post
    I wonder what's happened to the "FORUM" link at the top of the page (both the banner one and the other smaller one) whenever I click on them I go to a page that has the top banner some links and the UK HOMEPAGE at the top but the threads and subforums are all gone, nothing on the page other than the top , it's totally blank (I'm using firefox)

    I found this one by clicking on the Helpdesk because all the other subforums are gone

    edit: the only way to see some posts for me is on the "Today's posts" section, that's it
    Can you give me the exact url you are using to access these parts?

    When I click the Forums button on the navbar, it gets me to the forums homepage without issue.

    Comment


    • AndiIversen
      AndiIversen commented
      Editing a comment
      https://www.ukmix.org/homepage

      it's been like that for a few days I thought it was an update of sorts then I started clicking around to see what happened

      btw I just tried to attach a screenshot and now it says I am not allowed to upload or remove an attachment
      Last edited by AndiIversen; Mon April 13th, 2020, 22:05.

  • ^Everything's ok now, it might've been a glitch , Thanks!

    Comment


    • I'm sorry but this board is still not functioning. I was wondering why certain threads weren't updated, turns out there are plenty of new responses but the forum doesn't update new posts.
      Also, I posted in a topic from 'The Lounge' hours ago and the topic isn't updated on the forum display.

      "Lift up your head
      Lift up your heart..."

      https://soundcloud.com/jaspervanbeve...orest-of-glass

      Comment


      • Wayne


        Retro chart http://Forty Years Gone: 1980 Retro: Week 16: 18 April 1980 is missing
        by clicking on, it automatically redirect me to the main forum page

        in this case they blocking me (about:blank#blocked)

        Comment


        • Wayne isn't online/logged in
          can anybody else handle/fix it
          Thriller, trebor?

          Comment


          • Originally posted by navi View Post
            can anybody else handle/fix it
            Nope. Only Wayne can do it.
            Probably the merged 1980s archive has to be re-uploaded and re-indexed. Sorry about that.
            trebor's - 2016 in Country Music
            trebor's - 2015 in Country Music

            Comment


            • Wayne
              The function to see "New Posts", "Today's Posts", etc. has disappeared.
              trebor's - 2016 in Country Music
              trebor's - 2015 in Country Music

              Comment


              • Am I the only one having a new color scheme

                Comment


                • Originally posted by toni_pest View Post
                  Am I the only one having a new color scheme
                  You’re free to alter your style back at your leisure at the bottom of the page on the footer

                  Comment


                  • Originally posted by trebor View Post
                    Wayne
                    The function to see "New Posts", "Today's Posts", etc. has disappeared.
                    Aware - looking into it.

                    Comment


                    • Originally posted by trebor View Post
                      Wayne
                      The function to see "New Posts", "Today's Posts", etc. has disappeared.
                      I was just shocked. Thanks Wayne for looking into it. I always uses it to see what's going on.
                      Don't know where to start now.
                      My Instagram... - Click here

                      Comment


                      • Thanks for fixing this so quick, Wayne


                        My Instagram... - Click here

                        Comment


                        • Originally posted by Wayne View Post

                          You’re free to alter your style back at your leisure at the bottom of the page on the footer
                          Oh didn't see thta. Thanks

                          Comment


                          • I cannot access the Retro Chart Forty Years Gone. When I click it it brings me to the home page...
                            VISIT UKmix HOT100 @ Front Desk
                            ENJOY Hits in the Mix! weekly chart @ General Music

                            Comment


                            • Originally posted by Leo View Post
                              I cannot access the Retro Chart Forty Years Gone. When I click it it brings me to the home page...
                              Yes, there seems to be a glitch where all threads that were moved across when the 80s forum was merged with the 1950s-70s do this now.

                              Comment


                              • Originally posted by navi View Post
                                Wayne


                                Retro chart http://Forty Years Gone: 1980 Retro: Week 16: 18 April 1980 is missing
                                by clicking on, it automatically redirect me to the main forum page

                                in this case they blocking me (about:blank#blocked)
                                Originally posted by Leo View Post
                                I cannot access the Retro Chart Forty Years Gone. When I click it it brings me to the home page...
                                Originally posted by Thriller View Post

                                Yes, there seems to be a glitch where all threads that were moved across when the 80s forum was merged with the 1950s-70s do this now.
                                I've made that particular topic accessible (the Retro Chart one) - odd glitch.

                                Comment


                                • Hi. I'm trying to post in the Artist Chart Analysis section but it says "You are not authorized to create this post"

                                  Does anyone know what I can do? I can only post when I include a link

                                  All site news & announcements will be posted here. This is also the place for any queries, technical or otherwise, to be posted.

                                  Comment


                                  • Originally posted by CorneliaStreet View Post
                                    Hi. I'm trying to post in the Artist Chart Analysis section but it says "You are not authorized to create this post"

                                    Does anyone know what I can do? I can only post when I include a link
                                    Hi - welcome.

                                    Click the little paper clip icon above the post reply box (next to the camera symbol) and you won't need to add links anymore.

                                    In terms of the chart analysis point, are you trying to open a new topic? If so, you can only do that after having made 10 posts (it's a spam deterrent I'm afraid).

                                    Comment


                                    • Originally posted by Wayne View Post

                                      Hi - welcome.

                                      Click the little paper clip icon above the post reply box (next to the camera symbol) and you won't need to add links anymore.

                                      In terms of the chart analysis point, are you trying to open a new topic? If so, you can only do that after having made 10 posts (it's a spam deterrent I'm afraid).
                                      Hi! Thanks for the quick response

                                      No. I was trying to post something in the "Lover Era" thread but whenever I try to post without a link (After clicking the paper clip icon since I had seen someone else had a similar issue), it says "You are not authorized to create this post"

                                      All site news & announcements will be posted here. This is also the place for any queries, technical or otherwise, to be posted.

                                      Comment


                                      • Wayne the “mark channels read” tool at the bottom of the main forum page doesn’t seem to be working anymore?

                                        Comment


                                        • There may be issues with seeing new posts. In Mariah's thread I dont see that there were new replies until after I posted something which is causing some replication of news posts

                                          Comment


                                          • Hi I'm new here. Why does it say "Please enter a valid URL." every time I try to post a reply? Like I have to link this at below just to reply?
                                            All site news & announcements will be posted here. This is also the place for any queries, technical or otherwise, to be posted.

                                            Comment


                                            • Originally posted by yyys View Post
                                              Hi I'm new here. Why does it say "Please enter a valid URL." every time I try to post a reply? Like I have to link this at below just to reply?
                                              I'm glad you posted about this as it explains why I've noticed a number of posts by newer members where the post contains a link similar to your own in the body of the post.

                                              To admin: I've noticed this for at least a couple of months and it's always on posts by new members. Is there something in the sign-up process which could be causing this? I'm not sure why the poster is being asked to enter a valid URL when posting a reply.

                                              Comment


                                              • ^
                                                interestingly the link vanishes when I quote the post when replying.

                                                Comment


                                                • How do I put images in my posts?
                                                  Personal Chart

                                                  Comment

                                                  Working...
                                                  X