Announcement

Collapse
No announcement yet.

UKMIX Helpdesk

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Originally posted by Virgostar
    EDIT: Has anyone else noticed the forum doing strange things with words? I'm having issues seeing italics in certain posts - they get blanked out. Just had it happen with one of my posts and its been happening the last few days in our Worst Songs of All Time countdown.
    Originally posted by Serby
    ^ I think it might be just you.
    No:

    Originally posted by Timmy94
    I recently have problems reading posts including italic writing. Is it just me or a general problem?
    Je n'ai qu'une philosophie: Être acceptée comme je suis. Malgré tout ce qu'on me dit, je reste le poing levé.

    Say no to streaming!

    Comment


    • Originally posted by Virgostar
      Plus the main/index page of the forum doesn't load properly sometimes when I come here...I get the names of each of the forums & who has last posted in there, but nothing else.
      This is happening for me. I see blank posts too.

      Comment


      • I keep getting this when I visit ukmix



        As you can see all the poster names etc are missing.

        I have to then press F5 to get the page to load properly. It does this on both my PC and laptop so it's not a problem unique to any particular computer.

        I'm using Firefox 20 on both computers but was getting the same problem on Firefox 19. This started about 3 to 4 weeks ago.

        Comment


        • This looks like a problem with the web font. Each variant (bold, italic) is loaded separately, and one or more of the variants have not loaded correctly for you.

          Do you still get the problem if you clear your cache? (Clear the cache, since the beginning of time, but not your cookies, unless you want to log in to all your favourite sites again).

          Does anyone else get this?

          I might have to introduce some JavaScript trickery to detect the missing font and substitute it or something. I've logged an issue on Github.

          Comment


          • Thanks for the reply Lars.

            Each week I run a wipe of the cache, cookies etc and still get this problem. I've done this wipe for over a decade so it's not a problem with the wipe (or the lack of a wipe when the cache grows in size). On the PC I'm posting from I last wiped the cache two weeks ago, on my laptop it was just last week but both are still having the same problem.

            I use both Eraser and CCleaner to do the wipe. My version of Eraser is over three years old but CCleaner is the latest version and updates on a regular basis so I couldn't say if a recent update of the latter could be causing the problem.

            Edit: I've just checked the options I have checked in CCleaner (to do a wipe) and Font Cleaner is unchecked so it shouldn't be deleting fonts from, well wherever cached fonts on the computer are kept!

            Comment


            • Originally posted by lars
              Does anyone else get this?
              I've been having issues of late with italics in certain posts, as well as words being blanked out sometimes. Just cleared my cache & it seems to be working better for now. Will post in here if I see it again.

              EDIT: Nope, still having issues somewhat. Just posted something in another topic & the italics part (which contained a link) didn't come up at first, so I cleared the cache again, returned to the topic and (for now) it's fine. I too am running Firefox, so I'm wondering if it's an issue on their end. :-?
              Let's embrace the point of no return.

              Comment


              • Originally posted by UKMIX
                You may embed only 4 quotes within each other.
                This is getting on my nerve. :x

                Comment


                • UKmix is so slow at the moment for me... :x

                  Comment


                  • Originally posted by Gagich
                    UKmix is so slow at the moment for me... :x
                    "King isn't overrated, your fave is just undertalented."

                    Comment


                    • Originally posted by hugo
                      Originally posted by Gagich
                      UKmix is so slow at the moment for me... :x
                      + The most recent post in a thread doesn't show up sometimes.

                      Comment


                      • Originally posted by Brad
                        Originally posted by hugo
                        Originally posted by Gagich
                        UKmix is so slow at the moment for me... :x
                        + The most recent post in a thread doesn't show up sometimes.
                        Yep both problems are occurring for me too.
                        My tits are made of silicone, just like the Earth and sea...

                        Comment


                        • Site was down for some time. Anyone knows why?
                          be kind to every kind (also the unkind kind!!!!! )

                          Comment


                          • Yeah I got a server 500 error and UKMIX was not loading at all, I'm sure Lars will sort it soon. ;)
                            My tits are made of silicone, just like the Earth and sea...

                            Comment


                            • The wait it takes the pages to load is unbearable... :x I can`t surf UKmix like that... :(

                              Comment


                              • Yeah today it's been very slow especially when replying to threads.

                                Comment


                                • I literally waited 10 minutes to load the site and then waited 10 minutes to post how i'm having the same problem :(
                                  Pleasure over matter.

                                  Comment


                                  • Was about to ask if anyone else got that problem

                                    Comment


                                    • And I have been cursing to my internet connection all day long

                                      Comment



                                      • Yes it's been very slow today and at one point it wasn't working at all.
                                        Channel Orange Ray Of Light Electra Heart Back To Black

                                        Comment


                                        • Yeah, it's been insufferably slow today. I go tso impatient clicking the 'submit' button that my reply was posted three times.

                                          Comment


                                          • It's not just today, it's been like this for at least a week. :(

                                            Comment


                                            • I clicked "send reply" at 21:49, and the page finally loaded at 21:50 - that one minute wait is unforgivable!

                                              Comment


                                              • I didn't have any problems before and I wondered what you guys were talking about.

                                                But just now, I got a '500 Internal Server Error' when I tried to load the site :( And I've noticed it's really slow.

                                                What's going on?
                                                I've now met Dean Ambrose FOUR TIMES - 28/03/15, 02/04/16, 20/08/16 & 01/04/17!!

                                                Comment


                                                • Originally posted by Wayne
                                                  I clicked "send reply" at 21:49, and the page finally loaded at 21:50 - that one minute wait is unforgivable!
                                                  This! 2 minutes to open the homepage!

                                                  Comment


                                                  • Sorry about this guys. I've hopefully stopped the worst of the problem for now, but will need to do more tomorrow.

                                                    Comment

                                                    Working...
                                                    X